<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3511135426281664",
          enable_page_level_ads: true
     });
</script> 

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">



<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thenewswheel.com/xmlrpc.php" />

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>What Car Models Are Being Discontinued for 2023? - The News Wheel</title>
	<meta name="description" content="Almost 10 car models are being discontinued for the 2023 American market. Which ones are they and why are they getting the axe?" />
	<link rel="canonical" href="https://thenewswheel.com/what-car-models-discontinued-2023/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="What Car Models Are Being Discontinued for 2023? - The News Wheel" />
	<meta property="og:description" content="Almost 10 car models are being discontinued for the 2023 American market. Which ones are they and why are they getting the axe?" />
	<meta property="og:url" content="https://thenewswheel.com/what-car-models-discontinued-2023/" />
	<meta property="og:site_name" content="The News Wheel" />
	<meta property="article:published_time" content="2022-11-28T22:25:58+00:00" />
	<meta property="article:modified_time" content="2022-11-28T22:26:02+00:00" />
	<meta property="og:image" content="https://thenewswheel.com/wp-content/uploads/2022/11/2021-Chevrolet-Spark.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="583" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Kurt Verlin" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kurt Verlin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://thenewswheel.com/what-car-models-discontinued-2023/","url":"https://thenewswheel.com/what-car-models-discontinued-2023/","name":"What Car Models Are Being Discontinued for 2023? - The News Wheel","isPartOf":{"@id":"https://thenewswheel.com/#website"},"primaryImageOfPage":{"@id":"https://thenewswheel.com/what-car-models-discontinued-2023/#primaryimage"},"image":{"@id":"https://thenewswheel.com/what-car-models-discontinued-2023/#primaryimage"},"thumbnailUrl":"https://thenewswheel.com/wp-content/uploads/2022/11/2021-Chevrolet-Spark.jpg","datePublished":"2022-11-28T22:25:58+00:00","dateModified":"2022-11-28T22:26:02+00:00","author":{"@id":"https://thenewswheel.com/#/schema/person/3b06919cdedde0fcfdff8ecb4571f70c"},"description":"Almost 10 car models are being discontinued for the 2023 American market. Which ones are they and why are they getting the axe?","breadcrumb":{"@id":"https://thenewswheel.com/what-car-models-discontinued-2023/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thenewswheel.com/what-car-models-discontinued-2023/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thenewswheel.com/what-car-models-discontinued-2023/#primaryimage","url":"https://thenewswheel.com/wp-content/uploads/2022/11/2021-Chevrolet-Spark.jpg","contentUrl":"https://thenewswheel.com/wp-content/uploads/2022/11/2021-Chevrolet-Spark.jpg","width":1000,"height":583,"caption":"Photo: Chevrolet"},{"@type":"BreadcrumbList","@id":"https://thenewswheel.com/what-car-models-discontinued-2023/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thenewswheel.com/"},{"@type":"ListItem","position":2,"name":"What Car Models Are Being Discontinued for 2023?"}]},{"@type":"WebSite","@id":"https://thenewswheel.com/#website","url":"https://thenewswheel.com/","name":"The News Wheel","description":"We Wheely Like Cars!","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thenewswheel.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://thenewswheel.com/#/schema/person/3b06919cdedde0fcfdff8ecb4571f70c","name":"Kurt Verlin","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thenewswheel.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/1104ab208480d4caca05bee80ed4e700?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/1104ab208480d4caca05bee80ed4e700?s=96&d=mm&r=pg","caption":"Kurt Verlin"},"description":"Kurt Verlin was born in France and lives in the United States. Throughout his life he was always told French was the language of romance, but it was English he fell in love with. He likes cats, music, cars, 30 Rock, Formula 1, and pretending to be a race car driver in simulators; but most of all, he just likes to write about it all. See more articles by Kurt.","url":"https://thenewswheel.com/author/kurt-verlin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The News Wheel &raquo; Feed" href="https://thenewswheel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Wheel &raquo; Comments Feed" href="https://thenewswheel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Wheel &raquo; What Car Models Are Being Discontinued for 2023? Comments Feed" href="https://thenewswheel.com/what-car-models-discontinued-2023/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thenewswheel.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thenewswheel.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://thenewswheel.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://thenewswheel.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://thenewswheel.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://thenewswheel.com/wp-content/themes/patterns/framework/bootstrap/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-css'  href='https://thenewswheel.com/wp-content/themes/patterns/framework/bootstrap/css/bootstrap-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://thenewswheel.com/wp-content/themes/patterns/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js' id='jquery-js'></script>
<script type='text/javascript' src='https://thenewswheel.com/wp-content/themes/patterns/framework/bootstrap/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://thenewswheel.com/wp-content/themes/patterns/inc/js/jquery.cycle2.min.js' id='cycle2-js'></script>
<script type='text/javascript' src='https://thenewswheel.com/wp-content/themes/patterns/inc/js/jquery.easing.1.3.js' id='easing-js'></script>
<script type='text/javascript' src='https://thenewswheel.com/wp-content/themes/patterns/inc/js/flowplayer/flowplayer.min.js' id='flowplayer-js'></script>
<script type='text/javascript' src='https://thenewswheel.com/wp-content/themes/patterns/inc/js/jquery.tools.min.js' id='jquerytools-js'></script>
<script type='text/javascript' src='https://thenewswheel.com/wp-content/themes/patterns/inc/js/responsive-menu.js' id='responsive-menu-js'></script>
<script type='text/javascript' src='https://thenewswheel.com/wp-content/themes/patterns/inc/js/jquery.ticker.js' id='news-ticker-js'></script>
<script type='text/javascript' id='whp7211front.js4991-js-extra'>
/* <![CDATA[ */
var whp_local_data = {"add_url":"https:\/\/thenewswheel.com\/wp-admin\/post-new.php?post_type=event","ajaxurl":"https:\/\/thenewswheel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenewswheel.com/wp-content/plugins/wp-security-hardening/modules/js/front.js' id='whp7211front.js4991-js'></script>
<link rel="https://api.w.org/" href="https://thenewswheel.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thenewswheel.com/wp-json/wp/v2/posts/300776" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenewswheel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenewswheel.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://thenewswheel.com/?p=300776' />
<link rel="alternate" type="application/json+oembed" href="https://thenewswheel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewswheel.com%2Fwhat-car-models-discontinued-2023%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenewswheel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewswheel.com%2Fwhat-car-models-discontinued-2023%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-40785325-1', 'auto');
			ga('send', 'pageview');
		</script>

	<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-40785325-1', 'auto', {'allowAnchor': true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
//ga
</script>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<!-- GTM Container placement set to footer -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["acura","archives","buick","by-brand","chevy","ford","honda","hyundai","industry-news","lexus","toyota","vw"],"pageAttributes":["acura-ilx","buick-encore","discontinued","honda-insight"],"pagePostAuthor":"Kurt Verlin"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TZB72K5');
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style>img#wpstats{display:none}</style>
	<link rel="shortcut icon" href="https://thenewswheel.com/wp-content/uploads/2013/08/news-wheel-favicon.png"/>
<!-- Custom Styling -->
<style type="text/css">
#header {
background: white;
}
#footer{
background: #333;
padding: 5px 0px 0px 0px;
height: auto;
width: 100%;
}
h3.archivename{
font-family: sans-serif;
}
span.entrytag.metaitem.pull-right{
Display: none;
}
div.share-to-pinterest.pull-right{
Display: none;
}
div.share-to-google.pull-right{
Display: none;
}
div.share-to-twitter.pull-right{
Display: none;
}
div.share-to-facebook.pull-right{
Display: none;
}
Div#sidebar.sidebar.sidebar-right{
width: 350px;
}
Div#content{
width: auto;
max-width: 760px;
}

.gallery-row {margin:0 auto}
h2{
padding: 0px 0px 10px 0px !important;
}

h3{
padding: 0px 0px 10px 0px !important;
}

h4{
padding: 0px 0px 10px 0px !important;
}

#bottom_ads {display: none !important;}

#footer li{
display:inline;
}

.span3{
width: 100%;
list-style: none;
}

#footer .widget ul li {
Border-style: none;
}

.widget{
margin-bottom: 0px;
}

#footer a{
color: #ccc;
}

#footer p{
display: inline;
text-align: center;
}

#footer_data{
display: none;
}

#wpadminbar{
display: inline;
}

.footerlink{
padding: 0px 10px 0px 10px;
margin: 0;
}

#foo_widget1{
padding-bottom: 0px;
}

#foo_widget3{
padding-bottom: 0px;
}

div.post_sharebuttons{
display: none;
}

div.post_tools{
display: none;
}

/* visited link */
a:visited {
    color: #4d0099;
}

.iframe-container{
  position: relative;
  width: 100%;
  padding-bottom: 56.25%; 
  height: 0;
}
.iframe-container iframe{
  position: absolute;
  top:0;
  left: 0;
  width: 100%;
  height: 100%;
}
.facebook-responsive {
    overflow:hidden;
    padding-bottom:56.25%;
    position:relative;
    height:0;
}

.facebook-responsive iframe {
    left:0;
    top:0;
    height:100%;
    width:100%;
    position:absolute;
}

a img, a:hover img{
border: none !important;
background: transparent !important
}

.entry img{
border: none !important;
background: transparent !important
}

/* ----- CENTER CAPTION OF PHOTO WIDGET----- */
.wp-block-image figcaption {
	text-align: center;
}
/* END CENTER CAPTION OF PHOTO WIDGET */

/* ----- CENTER CAPTION OF PHOTO/SLIDESHOW WDIGET----- */
.wp-block-jetpack-slideshow .wp-block-jetpack-slideshow_caption.gallery-caption {
    text-align: center;
}
/* END CENTER CAPTION OF SLIDESHOW */</style>
	<script type='text/javascript'>
	<!--	
	(function($){
		$.fn.jfontsize = function(opcoes) {
			var $this=$(this);
			var defaults = {
				btnMinusClasseId: '.fontSizeMinus',
				btnPlusClasseId: '.fontSizePlus',
				btnMinusMaxHits: 5,
				btnPlusMaxHits: 5,
				sizeChange: 1
			};

			if(($.isArray(opcoes))||(!opcoes)){
				opcoes = $.extend(defaults, opcoes);
			} else {
				defaults.sizeChange = opcoes;
				opcoes = defaults;
			}

			var limite=new Array();
			var fontsize_padrao=new Array();

			$(this).each(function(i){
				limite[i]=0;
				fontsize_padrao[i];
			})

			$('.fontSizeMinus, .fontSizePlus').removeAttr('href');
			$('.fontSizeMinus, .fontSizePlus').css('cursor', 'pointer');

			/* A- */
			$('.fontSizeMinus').click(function(){
				$this.each(function(i){
					if (limite[i]>(-(opcoes.btnMinusMaxHits))){
						fontsize_padrao[i]=$(this).css('font-size');
						fontsize_padrao[i]=fontsize_padrao[i].replace('px', '');
						fontsize=$(this).css('font-size');
						fontsize=parseInt(fontsize.replace('px', ''));
						fontsize=fontsize-(opcoes.sizeChange);
						fontsize_padrao[i]=fontsize_padrao[i]-(limite[i]*opcoes.sizeChange);
						limite[i]--;
						$(this).css('font-size', fontsize+'px');
					}
				})
			})

			/* A+ */
			$('.fontSizePlus').click(function(){
				$this.each(function(i){
					if (limite[i]<opcoes.btnPlusMaxHits){
						fontsize_padrao[i]=$(this).css('font-size');
						fontsize_padrao[i]=fontsize_padrao[i].replace('px', '');
						fontsize=$(this).css('font-size');
						fontsize=parseInt(fontsize.replace('px', ''));
						fontsize=fontsize+opcoes.sizeChange;
						fontsize_padrao[i]=fontsize_padrao[i]-(limite[i]*opcoes.sizeChange);
						limite[i]++;
						$(this).css('font-size', fontsize+'px');
					}
				})
			})
		};
	})(jQuery);	
		
	(function($) {
		$(document).ready(function() {
			$(".children").parent("li").addClass("has-child-menu");
			$(".sub-menu").parent("li").addClass("has-child-menu");
			$(".drop").parent("li").addClass("has-child-menu");
			
			$('.entry p').jfontsize();
			
			$('#js-news').ticker({
				speed: 0.10,
				fadeInSpeed: 600,
				controls: false, 
				direction: 'ltr',
				titleText: ''
			});	

			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();

		});
	})(jQuery);
	// -->
	</script>
	
<link rel="amphtml" href="https://thenewswheel.com/what-car-models-discontinued-2023/amp/"><style type="text/css">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</style> 				
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<link rel="stylesheet" type="text/css" media="screen" title="Stylesheet" href="https://thenewswheel.com/wp-content/themes/patterns/css/ie-lt9.css" />
<![endif]-->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thenewswheel-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> 

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-300776 single-format-standard">

<div class="container">
	<div class="row">	
		<div id="header" class="span12">
			<div id="masthead">
				<div class="masthead_left">
									</div><!-- masthead_left -->
				
								
				
				<div class="clearfix"></div>
			</div>	

			<div id="logo-and-search">
			
				<div class="sitelogo" style="padding:15px 0px 15px 0px;">	
											<h1>
							<a href="https://thenewswheel.com/" title="We Wheely Like Cars!">
								<img src="https://thenewswheel.com/wp-content/uploads/2016/08/NewsWheel-Header-8-25-16.jpg" alt="The News Wheel" title="The News Wheel"/>
							</a>
						</h1>
									</div><!-- .logo -->

				<div class="header-right">
											<div id="search">
							<form class="gab_search_style1" action="https://thenewswheel.com/">
	<fieldset>
		<input type="text" id="s" class="text" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="https://thenewswheel.com/wp-content/themes/patterns/framework/images/bgr_search_box-submit.png" alt="Search" /> 
	</fieldset>
</form>						</div><!-- /search -->
						
						<div id="social_header">
							<ul>
																	<li><a class="gab_twitter masthead_social" href="https://twitter.com/thenewswheel" rel="nofollow" title="Follow on Twitter">Twitter</a></li>
																
																	<li><a class="gab_facebook masthead_social" href="https://www.facebook.com/newswheel" rel="nofollow" title="Connect on Facebook">Facebook</a></li>
																
																
																	<li><a class="gab_linkedin masthead_social" href="https://instagram.com/thenewswheel/" rel="nofollow" title="Follow on Instagram">LinkedIn</a></li>
								
																
																	<li><a class="gab_ytube masthead_social" href="https://www.youtube.com/channel/UCPymFEdj4D61OKEEjezgjkg" rel="nofollow" title="Watch on Youtube">Youtube</a></li>
														
								
																	<li><a class="gab_email masthead_social" href="http://thenewswheel.us10.list-manage.com/subscribe?u=4007d4f692c54bef3af3fecc3&id=b1ccb8a612" rel="nofollow" title="Subscribe to latest posts via email">Email</a></li>
																
																	<li><a class="gab_rss masthead_social" href="https://thenewswheel.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS</a></li>
														 </ul>
						</div>
									</div>
			</div><!-- #logo-and-search -->
			
			<div id="mainmenu">
				<ul class="mainnav menu">
					<li class="first"><a href="https://thenewswheel.com/" title="We Wheely Like Cars!"><i class="icon-home nav-icon"></i>Home</a></li>
					<li id="menu-item-131908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131908"><a href="https://thenewswheel.com/car-news-by-brand/">Car News By Brand</a></li>
<li id="menu-item-251430" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251430"><a href="https://thenewswheel.com/topics/by-brand/ford/">Ford News</a></li>
<li id="menu-item-251431" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251431"><a href="https://thenewswheel.com/topics/by-brand/chevy/">Chevrolet News</a></li>
<li id="menu-item-251432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251432"><a href="https://thenewswheel.com/topics/by-brand/hyundai/">Hyundai News</a></li>
<li id="menu-item-1122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1122"><a href="https://thenewswheel.com/topics/celebrity/">Celebrity Car News</a></li>
<li id="menu-item-60168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60168"><a href="https://thenewswheel.com/topics/laugh-brake/">Just for Laughs</a></li>
<li id="menu-item-131937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131937"><a href="https://thenewswheel.com/motorsports/">Motorsports</a></li>
<li id="menu-item-97419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97419"><a href="https://thenewswheel.com/topics/reviews/">Product Reviews</a></li>
				</ul>
			</div>
		</div><!-- header -->
	</div><!-- row --><div class="clearfix"></div>

<div id="content">
	<div id="post-300776" class="entry single-rightsidebar post-300776 post type-post status-publish format-standard has-post-thumbnail hentry category-acura category-archives category-buick category-by-brand category-chevy category-ford category-honda category-hyundai category-industry-news category-lexus category-toyota category-vw tag-acura-ilx tag-buick-encore tag-discontinued tag-honda-insight">
		<span class="post_topmeta">
			<span class="entrydate pull-left"><i class="icon-calendar icon-white"></i>&nbsp;Added on November 28, 2022</span>
			<span class="entryby metaitem pull-right"><i class="icon-user"></i>&nbsp;<a href="https://thenewswheel.com/author/kurt-verlin/">Kurt Verlin</a></span>
			<span class="entrytag metaitem pull-right"><i class="icon-tags"></i>&nbsp;<a href="https://thenewswheel.com/tag/acura-ilx/" rel="tag">acura ilx</a> , <a href="https://thenewswheel.com/tag/buick-encore/" rel="tag">buick encore</a> , <a href="https://thenewswheel.com/tag/discontinued/" rel="tag">discontinued</a> , <a href="https://thenewswheel.com/tag/honda-insight/" rel="tag">Honda Insight</a></span>		</span>
		
		<div class="post_sharebuttons">
						
			<div class="share-to-pinterest pull-right"><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthenewswheel.com%2Fwhat-car-models-discontinued-2023%2F&media=https%3A%2F%2Fthenewswheel.com%2Fwp-content%2Fuploads%2F2022%2F11%2F2021-Chevrolet-Spark.jpg&description=All but one of the discontinued car models are either sedans or SUVs too small to compete" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="'Pin It" /></a></div>
			<div class="share-to-google pull-right"><div class="g-plus" data-action="share" data-annotation="bubble"></div></div>
			<div class="share-to-twitter pull-right"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thenewswheel.com/what-car-models-discontinued-2023/" data-text="What Car Models Are Being Discontinued for 2023?" data-lang="en"></a></div>
			<div class="share-to-facebook pull-right"><div class="fb-like" data-href="https://thenewswheel.com/what-car-models-discontinued-2023/" data-send="false" data-layout="button_count" data-width="80" data-show-faces="true"></div></div>
			
						
			<div class=" metaitem"><i class="icon-comment"></i>No Comments</div>
			<div class="clearfix"></div>
		</div>		
		
		<h1 class="entry-title">What Car Models Are Being Discontinued for 2023?</h1>
				
		
		<div class="post_tools">	
						<a rel="nofollow" href="#" class="fontsize-button fontSizeMinus pull-left">Decrease Font Size</a>
			<a rel="nofollow" href="#" class="fontsize-button fontSizePlus pull-left">Increase Font Size</a>
			<span class="tools_label pull-left">Text Size</span>
			<a rel="nofollow" href="javascript:window.print()" class="print-this-page">Print This Page</a>

			<a class="email-this-page" href="mailto:?subject=The%20News%20Wheel%20%3A%20What%20Car%20Models%20Are%20Being%20Discontinued%20for%202023%3F&amp;body=I%20recommend%20this%20page%3A%20What%20Car%20Models%20Are%20Being%20Discontinued%20for%202023%3F.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Fthenewswheel.com%2Fwhat-car-models-discontinued-2023%2F" title="Send by Email : What Car Models Are Being Discontinued for 2023?">Send by Email</a>		</div>		
		
		<div class="wp-block-image">
<figure class="aligncenter size-full"><a href="https://thenewswheel.com/?attachment_id=300777"><img width="1000" height="583" src="https://thenewswheel.com/wp-content/uploads/2022/11/2021-Chevrolet-Spark.jpg" alt="2021 Chevrolet Spark" class="wp-image-300777" srcset="https://thenewswheel.com/wp-content/uploads/2022/11/2021-Chevrolet-Spark.jpg 1000w, https://thenewswheel.com/wp-content/uploads/2022/11/2021-Chevrolet-Spark-768x448.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><figcaption><sub><em>Photo: Chevrolet</sub></em></figcaption></figure></div>


<p>Even as the car industry is moving toward electrification in the name of carbon neutrality, it’s <a href="https://thenewswheel.com/volvo-ceo-suggests-clean-future-is-compromised-by-suv-crazed-customers/">paradoxically moving away</a> from small, efficient cars. The SUV wave that began almost a decade ago is still going strong and as Americans continue to <a href="https://thenewswheel.com/suburb-bound-millennials-choose-large-suvs-for-family-vehicles/">favor large vehicles</a>, automakers continue to offer them. For 2023, all but one of the discontinued car models are either sedans or SUVs too small to compete, including the Chevy Spark, Honda Insight, and Toyota Avalon.</p>



<hr>

<strong>Best American Trucks:</strong> <a href="https://www.motorinnautogroup.com/Best-American-Trucks-Spirit-Lake-IA">Which pickups will give you the best brawn for your buck?</a>

<hr>



<ul><li><strong>Acura ILX &#8211; </strong>When it launched in 2013, the ILX was intended to be an affordable luxury car. But it never really stuck and hasn’t received any major updates since. The automaker has instead seen it fit to <a href="https://www.cnet.com/roadshow/reviews/2023-acura-integra-review/">revive the Integra nameplate</a>, which will become the new starting point for shoppers seeking a more premium, high-performing Honda.</li><li><strong>Buick Encore &#8211; </strong>Also introduced in 2013 to attract young buyers, this compact SUV is not going to get its encore. Sales have been steadily declining, in part because the <a href="https://thenewswheel.com/refreshed-2024-buick-encore-gx-new-avenir-trim/">Buick Encore GX</a> is already more popular. It doesn’t make sense to have them compete for the same customers.</li><li><strong>Chevrolet Spark – </strong>For a long time, the Spark ranked among the cheapest new cars you could buy. But that came at a major cost to features. For the price, you’d have been better off buying a <a href="https://thenewswheel.com/toyota-leads-mainstream-brands-in-used-car-value/">well-equipped used car</a> instead of this awkwardly-styled subcompact SUV.</li><li><strong>Ford EcoSport</strong> – The EcoSport didn’t last very long. It launched in 2017 as Ford tried to capitalize on the SUV market craze, but as it turns out, SUV shoppers want spacious rides — not small ones. It’s on its way out and not getting replaced.</li><li><strong>Honda Insight – </strong>Before Honda began electrifying its whole lineup, the Insight made sense. It was named the <a href="https://thenewswheel.com/2019-honda-insight-named-green-car-of-the-year/">2019 Green Car of the Year</a> and gets impressive mileage. But it now competes with the Civic Hybrid and we all know who would win that particular showdown.</li><li><strong>Hyundai Accent – </strong>The pattern continues. Even as <a href="https://thenewswheel.com/shoppers-say-theyd-pay-stupid-money-for-new-car/">new car prices rise</a>, Hyundai is eliminating its most affordable model in the Accent. Shoppers seeking the cheapest Hyundai will now have to look to the small Venue SUV, which has a few more standard features.</li><li><strong>Lexus RX L – </strong>This is the largest vehicle on the list. Introduced in 2017 as the three-row version of the Lexus RX luxury SUV, the RX L has always felt like a half measure. It is likely to be replaced by a separate, dedicated three-row SUV.</li><li><strong>Toyota Avalon –</strong> The second longest-running nameplate on this list is the Avalon, one of the last full-size sedans. It will get replaced by the <a href="https://thenewswheel.com/toyota-crown-returns-us-hybrid-upsized-sedan/">new 2023 Toyota Crown</a>, which doesn’t quite fill the same space in the segment. It’s an unusual cross between a sedan and a crossover.</li><li><strong>Volkswagen Passat – </strong>After a run of more than 30 years, the Passat is on its way out with no replacement planned. It’s strange to think that a car I rode in as a kid is getting the axe. But like many automakers, Volkswagen would rather focus on SUVs.</li></ul>



<p>Car models get discontinued all the time and often only temporarily. We wouldn’t be surprised if, at some point in the future, when sedans and small SUVs come back in vogue, the more popular of the above listed models make a comeback.</p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img alt='Kurt Verlin' src='https://secure.gravatar.com/avatar/1104ab208480d4caca05bee80ed4e700?s=100&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1104ab208480d4caca05bee80ed4e700?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" loading='lazy'/></div><div class="saboxplugin-authorname"><a href="https://thenewswheel.com/author/kurt-verlin/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Kurt Verlin</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Kurt Verlin was born in France and lives in the United States. Throughout his life he was always told French was the language of romance, but it was English he fell in love with. He likes cats, music, cars, <em>30 Rock</em>, Formula 1, and pretending to be a race car driver in simulators; but most of all, he just likes to write about it all. <a href="https://thenewswheel.com/author/Kurt-Verlin/">See more articles by Kurt.</a></p>
</div></div><div class="clearfix"></div></div></div><div class="clear"></div>		
			
	</div><!-- /entry -->
	
	
<div id="disqus_thread"></div>
</div><!-- /content -->
	
<div id="sidebar" class="sidebar sidebar-right">
	<div class="sidebarinner">
	
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-39" class="widget widget_html_javascript_adder"><div class="widgetinner">
<div class="hjawidget textwidget">
<br><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single Post - 2 (thenewswheel.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3511135426281664"
     data-ad-slot="4281288433"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></div>
<!-- End - HTML Javascript Adder plugin v3.9 -->
	
	<div class="clearfix"></div>
		<div class="sidebar-right-bottomleft">
			</div>	
		<div class="sidebar-right-bottomright">
			</div></div><!-- .sidebarinner --></div><!-- /sidebar -->

<div class="clearfix"></div>	<div id="bottom_ads" class="row">
		<div class="span4">
					</div>
		
		<div class="span4">
					</div>

		<div class="span4 lastad">
					</div>
	</div>
	
	<div id="footer_nav">
		<ul class="nav_bottom menu">
							<li class="footer_top"><a href="#top" title="The News Wheel">Top <strong>&uarr;</strong></a></li>
		</ul>
	</div><!-- #footer_nav -->

	<div class="clearfix"></div>
	
	<div id="footer">
		<div class="row">
			<div id="foo_widget1" class="span3">
				
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-40" class="widget widget_html_javascript_adder"><div class="widgetinner">
<div class="hjawidget textwidget">
<a href="https://thenewswheel.com/about-us/">About The News Wheel</a> &nbsp; &nbsp; <a href="https://thenewswheel.com/about-us/contact-the-news-wheel/">Contact Us</a> &nbsp; &nbsp; <a href="https://thenewswheel.com/about-us/the-news-wheel-automotive-writing-staff/">Our Staff</a> &nbsp; &nbsp; <a href="https://thenewswheel.com/topics/archives/">Archives</a> &nbsp;
&nbsp; <a href="https://thenewswheel.com/about-us/privacy-policy/">Privacy Policy</a> &nbsp;
</div>
</div></div>
<!-- End - HTML Javascript Adder plugin v3.9 -->
			</div>
					
			<div id="foo_widget2" class="span4">
							</div>
			
			<div id="foo_widget3" class="span5">
							</div>
		</div><!-- row -->
	</div><!-- footer -->
	<div class="clearfix"></div>
	<div id="footer_data">
		<div class="row">
			<div id="footer-left-side" class="span6">
							</div><!-- #site-info -->
						
			<div id="footer-right-side" class="span6">
				<a rel="nofollow" href="https://thenewswheel.com/wp-login.php">Log in</a> - 			
								
				<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform">Powered by WordPress</a> - 
				Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> &nbsp;
				
<!-- GTM Container placement set to footer -->
<!-- Google Tag Manager (noscript) -->
				<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZB72K5" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>
		
	<script type='text/javascript'>
	<!--
	!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
	// -->
	</script>
	<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
	
	<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js">
	<!--
		document.body.innerHTML = document.body.innerHTML.replace(/&amp;;/g, "a");
	// -->
	</script>
	
	<script type="text/javascript">
		<!--
	  (function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = 'https://apis.google.com/js/plusone.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	  // -->
	</script>
<link rel='stylesheet' id='whp9627tw-bs4.css-css'  href='https://thenewswheel.com/wp-content/plugins/wp-security-hardening/modules/inc/assets/css/tw-bs4.css' type='text/css' media='all' />
<link rel='stylesheet' id='whp6310font-awesome.min.css-css'  href='https://thenewswheel.com/wp-content/plugins/wp-security-hardening/modules/inc/fa/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='whp7951front.css-css'  href='https://thenewswheel.com/wp-content/plugins/wp-security-hardening/modules/css/front.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thenewswheel.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thenewswheel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenewswheel.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"300776 https:\/\/thenewswheel.com\/?p=300776","disqusShortname":"thenewswheel","disqusTitle":"What Car Models Are Being Discontinued for 2023?","disqusUrl":"https:\/\/thenewswheel.com\/what-car-models-discontinued-2023\/","postId":"300776"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenewswheel.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://thenewswheel.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js' id='gtm4wp-form-move-tracker-js'></script>
<script src='https://stats.wp.com/e-202248.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'55058821',post:'300776',tz:'-5',srv:'thenewswheel.com'} ]);
	_stq.push([ 'clickTrackerInit', '55058821', '300776' ]);
</script>
			</div> <!-- #footer-right-side -->
		</div>
	</div><!-- footer_data .row-->	
	
</div><!-- container (started in header.php) -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 

</body>
</html>